Springe zu Inhalt



Foto

Wildstar startet nicht


  • Bitte einloggen zum Antworten
2 Antworten zu diesem Thema

#1 Shinezero

Shinezero

    Newbie

  • Mitglieder
  • PIP
  • 1 Beiträge:

Geschrieben: 01 June 2014 - 08:26

Hallo zusammen,

Jedesmal wenn ich Wildstar öffne und im Launcher auf "Spielen" drücke, passiert danach nichts mehr. Es verschwindet, ladet kurz und das wars. Keine Fehlermeldung, kein schwarzer Bildschirm, nichts....
Ich habe versucht es mit dx9 und dx10 zu starten, als Administrator, neu zu installieren aber nichts hilft oder verändert wenigstens was.
Ich habe Windows 8 (64 bit, Grafikkarte: GTX 770, Prozessor: Intel i5

Ich hoffe ihr könnt mir helfen!

Bearbeitet von Shinezero, 01 June 2014 - 08:26,

  • 0

  ANZEIGE  Bitte einloggen, um diese Anzeige nicht mehr zu sehen.

#2 kaepteniglo

kaepteniglo

    Labertasche

  • Moderatoren
  • 7696 Beiträge:

Geschrieben: 01 June 2014 - 10:53

Was sagt denn das Windows-Eventlog?
  • 0

  ANZEIGE  Bitte einloggen, um diese Anzeige nicht mehr zu sehen.

#3 Geige

Geige

    Foren-Inventar

  • Mitglieder
  • PIPPIPPIPPIPPIPPIP
  • 3088 Beiträge:

Geschrieben: 01 June 2014 - 11:28

Im offiziellem Forum hat jemand dasselbe Problem - Wenn du etwas suchst findest du
den Thread sicherlich wieder.
Vielleicht hatte ja dort jemand eine gute Idee.

Ansonsten:
Es gibt im "Datachache"-Ordner von Windwos eine NC-Soft-Ordner, der bei manchen Leuten Probleme gemacht hat.
Wenn du diesen Ordner löscht, sind zwar alle Einstellungen weg, dafür könnte es anschließend wieder funktionieren.

Bearbeitet von Geige, 01 June 2014 - 11:30,

  • 0




1 Benutzer lesen gerade dieses Thema

0 Mitglieder, 1 Gäste, 0 unsichtbare Mitglieder