Springe zu Inhalt



Foto

gathermate2 zeigt im Arkus nichts an...hilfe


  • Bitte einloggen zum Antworten
1 Antwort zu diesem Thema

#1 captsharky

captsharky

    Mitglied

  • Mitglieder
  • PIPPIP
  • 57 Beiträge:

Geschrieben: 21 September 2017 - 18:36

Hallo,

 

habe nach Jahren mal wieder meinen Bergbau Char ausgebuddelt.

Nachdem ich mir dann gathermate2 installiert habe sah erst alles super aus.

In den Gebieten Bis Suramar und der verherten Insel sehe ich alle Erze Spots.

Allerdings sehe ich im Argus nichts, weder die Spots die ich gefunden habe, noch die aus der Datenbank.

Kann mir jemand sagen woran das liegt `?

Ich meine Datenbank aus dem Import/export nicht ok... aber meine eigenen Spots speichert es ja auch nicht.

 

Wäre nice wenn jemand eine Idee hat.


  • 0

  ANZEIGE  Bitte einloggen, um diese Anzeige nicht mehr zu sehen.

#2 spectrumizer

spectrumizer

    Labertasche

  • Moderatoren
  • 8094 Beiträge:

Geschrieben: 22 September 2017 - 09:16

Hast du die aktuellste Version, 1.41? Ich bekam z.B. auch beim einloggen einen Warnhinweis von Gatherer unten rechts in der Ecke, dass er die neuen Zonen nicht identifizieren konnte:

dMdPHNN.png

Der Curse Client (bzw. "Twitch App" wie es jetzt heißt) hatte mir hier für Gatherer aber kein Update angeboten. Das musste ich manuell im "Versionen"-Tab ziehen. Dann verschwand auch die Warnung und es funktioniert nun.

Ansonsten versuche mal Gatherer (Version 7.3.1), statt GatherMate2.
  • 0




0 Benutzer lesen gerade dieses Thema

0 Mitglieder, 0 Gäste, 0 unsichtbare Mitglieder