Springe zu Inhalt



Foto

LESEN! FAQ zu mybuffed und Charakteruploads


  • Bitte einloggen zum Antworten
374 Antworten zu diesem Thema

#361 ZAM

ZAM

    Foren-Diktator

  • Admins
  • 13815 Beiträge:

Geschrieben: 02 March 2016 - 10:32

Kannst du mir deine BLASCProfiler.lua (aus dem \WTF\Account\Dein_AccountNAme\SavedVariables\ Ordner bitte an support@buffed.de schicken und in der Mail einen Link auf diesen Thread hier einfügen? :)

 

Dann kann ich mir das anschauen.


  • 0

  ANZEIGE  Bitte einloggen, um diese Anzeige nicht mehr zu sehen.

#362 Gwyddyn

Gwyddyn

    Mitglied

  • Mitglieder
  • PIPPIP
  • 10 Beiträge:

Geschrieben: 04 March 2016 - 15:16

Danke, Mail ist raus.


  • 0

#363 ZAM

ZAM

    Foren-Diktator

  • Admins
  • 13815 Beiträge:

Geschrieben: 08 March 2016 - 15:38

Re,

ich hatte jetzt die Gelegenheit das zu analysieren.

Das ist ein merkwürdiges Problem. BLASC3 hängt eine Account-Erkennung an das LUA-File beim Upload an, die Daten scheinen aber zu fehlen.
Passt der buffed-Login in BLASC 3? Wird das Spiel im Plugin auch korrekt erkannt?
  • 0

#364 Gwyddyn

Gwyddyn

    Mitglied

  • Mitglieder
  • PIPPIP
  • 10 Beiträge:

Geschrieben: 10 March 2016 - 01:11

Das ist ein merkwürdiges Problem. BLASC3 hängt eine Account-Erkennung an das LUA-File beim Upload an, die Daten scheinen aber zu fehlen.
Passt der buffed-Login in BLASC 3? Wird das Spiel im Plugin auch korrekt erkannt?

Danke fürs Kümmern. Ich weiß jetzt nicht genau, was du meinst. Jedenfalls kann ich unten in der Task-Leiste durch Klick auf das Blasc-Symbol und dessen Menü WoW starten. Im Profiler ist mein Profil drin, WoW Pfade stimmen auch. Und wenn ich auf "MyBuffed-Profil öffnen" klicke, landet der Browser in meinem Profil hier auf der Website. Oder meintest du noch etwas ganz anderes?

Bin jetzt gerade nach dem Spielen rein "zuletzt aktiv vor vier Minuten". Nur im Autoblog passiert nichts.


  • 0

#365 ZAM

ZAM

    Foren-Diktator

  • Admins
  • 13815 Beiträge:

Geschrieben: 10 March 2016 - 11:35

Ich meine den Login in BLASC3 (Login im oberen Rand von BLASC3), wo du dich mit deinen Community-Daten von hier einloggst. :)


  • 0

#366 Gwyddyn

Gwyddyn

    Mitglied

  • Mitglieder
  • PIPPIP
  • 10 Beiträge:

Geschrieben: 10 March 2016 - 12:36

Falls du das Menü ganz oben links meinst (Blasc - Tools - Hilfe) - hier steht unter Blasc Logout, ich werde mit weiter unten mit meinem Nick begrüßt und meine Freundesliste wird angezeigt. Insofern bin ich ständig eingeloggt.


  • 0

#367 Gwyddyn

Gwyddyn

    Mitglied

  • Mitglieder
  • PIPPIP
  • 10 Beiträge:

Geschrieben: 10 March 2016 - 12:54

Hab mich aus- und wieder eingeloggt. Kein Problem. Unter "Aktivitäten" und "Forenticker" steht allerdings "Keine Daten gefunden". Alles andere passt.


  • 0

#368 Gwyddyn

Gwyddyn

    Mitglied

  • Mitglieder
  • PIPPIP
  • 10 Beiträge:

Geschrieben: 14 April 2016 - 10:02

Heute mal wieder nachgeschaut. Meine Chars hier sind aktuell, nur das Autoblog funktioniert weiterhin nicht. Schade, dass das nicht klappt, fand ich immer schön, wenn ich dort nachschauen konnte und als Datenbasis für mein offizielles Blog nutzen konnte mit Links zu buffed.


  • 0

#369 kaepteniglo

kaepteniglo

    Labertasche

  • Moderatoren
  • 7699 Beiträge:

Geschrieben: 02 September 2016 - 19:05

Hi Zam,

hier mal ne aktuelle Fehlermeldung, warum ich keine Daten mehr hochladen kann:

2016-09-02 20:04:24,788 [1] ERROR Blasc.Network.WebStreamUploader [(null)] - Error uploading file. Reason: The remote name could not be resolved: 'ftp.buffed.de'
2016-09-02 20:04:24,830 [1] ERROR Plugin.WoW.Profiler.WoWProfilerPlugin [(null)] - [BlascProfiler] Error. Reason: The remote name could not be resolved: 'ftp.buffed.de'
System.Net.WebException: The remote name could not be resolved: 'ftp.buffed.de'
   at System.Net.FtpWebRequest.CheckError()
   at System.Net.FtpWebRequest.EndGetResponse(IAsyncResult asyncResult)
   at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)
   at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result)
2016-09-02 20:04:24,836 [1] ERROR Blasc.Network.WebStreamUploader [(null)] - Error uploading file. Reason: The remote name could not be resolved: 'ftp.buffed.de'


  • 0

#370 ZAM

ZAM

    Foren-Diktator

  • Admins
  • 13815 Beiträge:

Geschrieben: 05 September 2016 - 10:49

Danke. Sollte wieder gehen. :)


  • 0

#371 kaepteniglo

kaepteniglo

    Labertasche

  • Moderatoren
  • 7699 Beiträge:

Geschrieben: 06 September 2016 - 09:11

Ja, geht wieder und Autoblog geht auch :)

 

Jetzt muss ich nur nochmal die LUA-Fehlermeldung von BLASC kopieren und Posten.....


  • 0

#372 ZAM

ZAM

    Foren-Diktator

  • Admins
  • 13815 Beiträge:

Geschrieben: 06 September 2016 - 09:30

Ja, geht wieder und Autoblog geht auch :)

 

Jetzt muss ich nur nochmal die LUA-Fehlermeldung von BLASC kopieren und Posten.....

 

Ja, bitte. Ich hatte BLASC eigentlich schon angepasst, aber der Profiler hat so viele LUA-Funktionen, dass ich nicht jedes mögliche Event testen konnte, ob die Funktionen noch verfügbar sind. Es gab wieder einige Streichungen oder viel mehr Funktions-Anpassungen in deren LUA-Konstrukt.


  • 0

#373 kaepteniglo

kaepteniglo

    Labertasche

  • Moderatoren
  • 7699 Beiträge:

Geschrieben: 06 September 2016 - 18:41

Das hier bekomme ich, wenn ich einen dieser Elite (Mobs mit Stern auf der Karte) Loote:

Date: 2016-09-06 19:40:35
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\BLASCProfiler\BLASCProfiler.lua line 1361:
   attempt to index local 'iconName' (a number value)
Debug:
   BLASCProfiler\BLASCProfiler.lua:1361: ?()
   BLASCProfiler\BLASCProfiler.lua:2077: OnEvent()
   [string "*:OnEvent"]:1:
      [string "*:OnEvent"]:1
Locals:
self = BLASCFrame {
 0 = <userdata>
}
action = "NPC3"
target = "97388"
loot = <table> {
 curr = <table> {
 }
 diff = 0
 drop = <table> {
 }
}
numloot = 1
i = nil
multiloot = <table> {
}
(for index) = 1
(for limit) = 1
(for step) = 1
i = 1
iconName = 801132
currencyName = "Blindes Auge"
currencyQuantity = 194
_ = 1
_ = false
(*temporary) = 1
(*temporary) = 801132
(*temporary) = false
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = "Item"
(*temporary) = "^Item"
(*temporary) = nil
(*temporary) = "0"
(*temporary) = "97388"
(*temporary) = "attempt to index local 'iconName' (a number value)"
GetNumLootItems = <function> defined =[C]:-1
GetLootSlotType = <function> defined =[C]:-1
GetLootSlotLink = <function> defined =[C]:-1
SetMapToCurrentZone = <function> defined =[C]:-1
GetRealZoneText = <function> defined =[C]:-1
tonumber = <function> defined =[C]:-1
UnitName = <function> defined =[C]:-1
CheckInteractDistance = <function> defined =[C]:-1
UnitIsPlayer = <function> defined =[C]:-1
UnitRace = <function> defined =[C]:-1
UnitPlayerControlled = <function> defined =[C]:-1
GetLootSourceInfo = <function> defined =[C]:-1
GetLootSlotInfo = <function> defined =[C]:-1

AddOns:
  Swatter, v7.0.5664 (TasmanianThylacine)
  AckisRecipeList, v7.0.3.7
  Altoholic, vr171
  AucAdvanced, v7.0.5664 (TasmanianThylacine)
  AucFilterBasic, v7.0.5664 (TasmanianThylacine)
  AucFilterOutlier, v7.0.5664.5459(7.0/embedded)
  AucMatchUndercut, v7.0.5664.5585(7.0/embedded)
  AucScanData, v7.0.5664 (TasmanianThylacine)
  AucStatHistogram, v7.0.5664 (TasmanianThylacine)
  AucStatiLevel, v7.0.5664 (TasmanianThylacine)
  AucStatPurchased, v7.0.5664 (TasmanianThylacine)
  AucStatSales, v7.0.5664.5598(7.0/embedded)
  AucStatSimple, v7.0.5664 (TasmanianThylacine)
  AucStatStdDev, v7.0.5664 (TasmanianThylacine)
  AucStatWOWEcon, v7.0.5664.5613(7.0/embedded)
  AucUtilAHWindowControl, v7.0.5664.5575(7.0/embedded)
  AucUtilAppraiser, v7.0.5664.5653(7.0/embedded)
  AucUtilAskPrice, v7.0.5664.5599(7.0/embedded)
  AucUtilAutoMagic, v7.0.5664.5587(7.0/embedded)
  AucUtilCompactUI, v7.0.5664.5629(7.0/embedded)
  AucUtilEasyBuyout, v7.0.5664.5576(7.0/embedded)
  AucUtilFixAH, v7.0.5664 (TasmanianThylacine)
  AucUtilItemSuggest, v7.0.5664.5651(7.0/embedded)
  AucUtilPriceLevel, v7.0.5664.5633(7.0/embedded)
  AucUtilScanButton, v7.0.5664.5631(7.0/embedded)
  AucUtilScanFinish, v7.0.5664.5588(7.0/embedded)
  AucUtilScanProgress, v7.0.5664.4979(7.0/embedded)
  AucUtilScanStart, v7.0.5664.5347(7.0/embedded)
  AucUtilSearchUI, v7.0.5664.5657(7.0/embedded)
  AucUtilSimpleAuction, v7.0.5664.5654(7.0/embedded)
  AucUtilVendMarkup, v7.0.5664.4828(7.0/embedded)
  Babylonian, v5.1.DEV.332(/embedded)
  BeanCounter, v7.0.5664 (TasmanianThylacine)
  BLASCProfiler, v7.0.1
  Configator, v5.1.DEV.406(/embedded)
  DataStore, vr59
  DataStoreAchievements, vr42
  DataStoreAgenda, vr23
  DataStoreAuctions, v6.0.001
  DataStoreCharacters, vr36
  DataStoreContainers, vr53
  DataStoreCrafts, vr73
  DataStoreCurrencies, vr31
  DataStoreGarrisons, vr16
  DataStoreInventory, vr46
  DataStoreMails, vr46
  DataStorePets, vr39
  DataStoreQuests, vr36
  DataStoreReputations, vr37
  DataStoreSpells, vr27
  DataStoreStats, vr26
  DataStoreTalents, vr54
  DBMCore, v
  DBMDefaultSkin, v
  DBMStatusBarTimers, v
  DebugLib, v5.1.DEV.337(/embedded)
  LibExtraTip, v5.12.DEV.409(/embedded)
  MapCoords, v0.22
  MasterPlan, v0.101
  MasterPlanA, vA
  Postal, vv3.5.8
  SilverDragon, vv3.2.6
  Skada, v1.5-8
  SlideBar, v7.0.5664 (TasmanianThylacine)
  Storyline, v1.4
  Stubby, v7.0.5664 (TasmanianThylacine)
  TipHelper, v5.12.DEV.405(/embedded)
  WIM, v3.7.9
  WorldQuestTracker, v
  WoWDBProfiler, v
  XLoot, v7.0-7
  XLootFrame, v7.0-7
  XLootGroup, v7.0-7
  XLootMaster, v7.0-7
  XLootMonitor, v7.0-7
  XToLevel, v7.0.3_46
  BlizRuntimeLib_deDE v7.0.3.70000 <none>
  (ck=a62)



  • 0

#374 ZAM

ZAM

    Foren-Diktator

  • Admins
  • 13815 Beiträge:

Geschrieben: 07 September 2016 - 17:14

Danke - Ist fixed in Version 7.0.2


  • 0

  ANZEIGE  Bitte einloggen, um diese Anzeige nicht mehr zu sehen.

#375 kaepteniglo

kaepteniglo

    Labertasche

  • Moderatoren
  • 7699 Beiträge:

Geschrieben: 08 September 2016 - 18:19

Und das nächste Problem....
 
2016-09-08 19:18:57,942 [1] ERROR Program.Blasc3.FormUpdater [(null)] - Application update failed. Reason: MD5 for file 'BLASCProfiler.lua' doesn't match.
Ich hab dann die temp-Dateien selbst renamed :(

WoW ist unter c:\blizzard\ installiert, auch ein Launch von BLASC als Admin half nicht.

OS: Win 10 Pro
  • 0




0 Benutzer lesen gerade dieses Thema

0 Mitglieder, 0 Gäste, 0 unsichtbare Mitglieder