BLASC mit openGL

Riksis

NPC
Mitglied seit
26.06.2006
Beiträge
4
Reaktionspunkte
0
Hallo allerseits,
ich habe mir gerade den BLASC Client runtergeladen. Leider startet dieser jedoch WoW ohne Parameter, das heißt mit DirectX. Dies führt jedoch bei mir zu massiven Grafikfehlern (nichtmal ein Einloggen geht ordentlich), so daß ich WoW mit ' -opengl' starte und DirectX nicht verwende.
Ich habe schon versucht, einfach (wie beim WoW Client) das ' -opengl' anzuhängen, der Parameter wird jedoch offensichtlich nicht an WoW weitergegeben, der Start erfolgt trotzdem mit DX.

Wie kann ich dem BLASC Client sagen, daß er nicht DirectX, sondern openGL nutzen soll?

Viele Grüße
Riksis
 
TE
TE
R

Riksis

NPC
Mitglied seit
26.06.2006
Beiträge
4
Reaktionspunkte
0
immernoch gleiches Problem...
 
Zuletzt bearbeitet von einem Moderator:

Rookie

Rare-Mob
Mitglied seit
15.05.2005
Beiträge
160
Reaktionspunkte
0
Kommentare
66
Buffs erhalten
2
du gibst doch bei blasc an wo er die wow.exe finden/nutzen soll...
reicht es nicht das bei dieser exe zuzufügen?
ka, wusste netma dass man wow (so) im opengl starten kann ^^
 
TE
TE
R

Riksis

NPC
Mitglied seit
26.06.2006
Beiträge
4
Reaktionspunkte
0
Hi Rookie,
danke für die Antwort.
Das eintagen des Parameters habe ich schon probiert gehabt, leider kommt da die Meldung:
"WoW.exe wurde im angegebenen Pfad nicht gefunden. Bitte wählen Sie eine gültige WoW.exe aus."
(das kommt auch, wenn ich mit Anführungszeichen rumspiele)

Viele Grüße
Riksis
 
Zuletzt bearbeitet von einem Moderator:

Wauzy

Quest-Mob
Mitglied seit
31.03.2006
Beiträge
27
Reaktionspunkte
0
wie wäre es mit ein batch Datei? Also eine .bat Datei von wo aus Du dann WoW mit Parameter startest.
 

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Servus,
ich habs mir auf die ToDo gepackt das man auch Parameter mitgeben kann. Dieses Feature kommt dann mit dem nächsten Patch.

Gruß Regnor
 
Mitglied seit
13.07.2006
Beiträge
1
Reaktionspunkte
0
Hallo allerseits,
ich habe mir gerade den BLASC Client runtergeladen. Leider startet dieser jedoch WoW ohne Parameter, das heißt mit DirectX. Dies führt jedoch bei mir zu massiven Grafikfehlern (nichtmal ein Einloggen geht ordentlich), so daß ich WoW mit ' -opengl' starte und DirectX nicht verwende.
Ich habe schon versucht, einfach (wie beim WoW Client) das ' -opengl' anzuhängen, der Parameter wird jedoch offensichtlich nicht an WoW weitergegeben, der Start erfolgt trotzdem mit DX.

Wie kann ich dem BLASC Client sagen, daß er nicht DirectX, sondern openGL nutzen soll?

Viele Grüße
Riksis

moin,

da ich unter linux/wine spiele bin ich gezwungen OpenGl zu benutzen. Da ich WOW auch ab und an von der Console starte hab ich mich mal ein bisschen schlau gemacht wie man ohne den Parameter weiterkommt und bin auf folgendes gestoßen was dein Problem auf jeden Fall lösen sollte.

1.Öffne die Datei (dein-WoW-Verzeichnis)\WTF\Config.wtf
2.Trage am Ende der Datei folgenden Eintrag ein:
SET gxApi "opengl"
3.Prüfe ob es noch einen SET gxApi Eintrag giebt - falls ja lösch den.
4.Falls du jemals vorhast Kontakt mit einen GM aufzunehmen wäre jetzt der Zeitpunkt die Config.wtf zu sichern da ein Allheilmittel der GMs das löschen der WTF und Interfaceordner ist^^
5.jetzt wird bei JEDEM Start von WoW.exe (also auch durch externe Programme wie der Launcher.exe,Blasc.exe,Cosmos.exe,usw) das Spiel im OpenGL mode geladen.

Viel Spaß beim Daddeln
PretrusThePriest
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten