BLASC, XP und eingeschränkter Nutzer?

andre

NPC
Mitglied seit
17.03.2006
Beiträge
3
Reaktionspunkte
0
Hallo,

Erstaml vielen Dank für den Sammeldienst BLASC.
Er hat mir so manche mühsame Lauferei verkürzt:-)
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Deswegen habe ich mich vor kurzem auch entschlossen das Daten sammeln aktiv zu unterstützen.

Also schnell BLASC downloaden, mit meinem Admin-Account installiert und gestartet.
Alles wunderbar.

Normalerweise bewege ich mich im Internet aber nur als "eingeschränkter Nutzer" unter XP.

Also Benutzer gewechselt, BLASC gestartet. Alles scheint wunderbar zu klappen.
(Er startet WOW, ich kann ganz normal spielen. Nach beenden stellt er eine Verbindung her. Keine Fehlermeldung etc.).
Trotzdem sammelt er keinerlei Daten und lädt auch keine Chararcterdaten hoch.
(Auf der Webseite ist nur der Character zu sehen, den ich beim 1. Ausprobieren als Admin angespielt habe. Meine anderen Charactere sind nicht zu sehen, obwohl ich diese stundenlang (als eingeschränkter Nutzer) gespielt habe)

Ich vermute stark, es liegt daran dass ich eben als eingeschränkter Nutzer spiele.
(Das möchte ich auch nicht ändern).
Ich habe aber schon auf das BLASC-Verzeichnis eingeschränkten Nutzern vollen Zugriff gegeben. Scheint nicht zu reichen.

Was muss man also beachten, um BLASC unter XP (Home) als eingeschränkter Nutzer zu verwenden?


Gruß,
André
 

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
andre schrieb:
Hallo,

Erstaml vielen Dank für den Sammeldienst BLASC.
Er hat mir so manche mühsame Lauferei verkürzt:-)
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Deswegen habe ich mich vor kurzem auch entschlossen das Daten sammeln aktiv zu unterstützen.

Also schnell BLASC downloaden, mit meinem Admin-Account installiert und gestartet.
Alles wunderbar.

Normalerweise bewege ich mich im Internet aber nur als "eingeschränkter Nutzer" unter XP.

Also Benutzer gewechselt, BLASC gestartet. Alles scheint wunderbar zu klappen.
(Er startet WOW, ich kann ganz normal spielen. Nach beenden stellt er eine Verbindung her. Keine Fehlermeldung etc.).
Trotzdem sammelt er keinerlei Daten und lädt auch keine Chararcterdaten hoch.
(Auf der Webseite ist nur der Character zu sehen, den ich beim 1. Ausprobieren als Admin angespielt habe. Meine anderen Charactere sind nicht zu sehen, obwohl ich diese stundenlang (als eingeschränkter Nutzer) gespielt habe)

Ich vermute stark, es liegt daran dass ich eben als eingeschränkter Nutzer spiele.
(Das möchte ich auch nicht ändern).
Ich habe aber schon auf das BLASC-Verzeichnis eingeschränkten Nutzern vollen Zugriff gegeben. Scheint nicht zu reichen.

Was muss man also beachten, um BLASC unter XP (Home) als eingeschränkter Nutzer zu verwenden?
Gruß,
André
[post="109991"][/post]​

Hallo André
ich kann dir da leider nur Zeit noch keine Auskunft geben da ich das einfach noch nicht getestet habe. Ich werde jedoch im laufe der nächsten Woche Tests mit eingeschränkten Rechten machen und dir dann bescheid geben.

Gruß
Regnor
 
TE
TE
A

andre

NPC
Mitglied seit
17.03.2006
Beiträge
3
Reaktionspunkte
0
Regnor schrieb:
Hallo André
ich kann dir da leider nur Zeit noch keine Auskunft geben da ich das einfach noch nicht getestet habe. Ich werde jedoch im laufe der nächsten Woche Tests mit eingeschränkten Rechten machen  und dir dann bescheid geben.

Gruß
Regnor
[post="109992"][/post]​

Oh.
Das nenne ich mal eine prompte Reaktion.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.

Vielen Dank für die Mühe.
Parallel werde ich am Wochenende selber mal ein bisschen rumprobieren.
Falls ich eine nachvollziehbare Lösung finde, werde ich diese posten.
BTW: Am ehesten könnte ich mir vorstellen, dass es Probleme geben kann, falls BLASC versucht in der Registry Daten zwischen zu speichern.
Für eingeschränkte Nutzer ist die Registry (sinnigerweise) größten Teils Tabu.

Gruß,
André
 
Zuletzt bearbeitet von einem Moderator:

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
also das es an der registry liegt kannst du ausschließen.
blasc schreibt nix in die registry
 
TE
TE
A

andre

NPC
Mitglied seit
17.03.2006
Beiträge
3
Reaktionspunkte
0
Regnor schrieb:
also das es an der registry liegt kannst du ausschließen.
blasc schreibt nix in die registry
[post="110000"][/post]​
Hallo,

Inzwischen scheint es zu klappen.
(Siehe hier: http://www.blasc.de/?c=RedBaron
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
).

Was habe ich gemacht?
Nun, einfach radikal das gesamten WOW-Verzeichnis samt aller Ordner und Unteordner für eingeschränkte Benutzer zum Vollzugriff freigegeben.
Ich scheine vorher wohl irgendwelche BLASC-wichtigen Dateien/Ordner vergessen zu haben.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Gruß,
André
 
Oben Unten