Bug in Buffed User Umrage

malakrit

Quest-Mob
Mitglied seit
14.09.2006
Beiträge
14
Reaktionspunkte
0
Kommentare
1
Hi buffed.de

wollte gerade an eurer user Umfrage teilnehmen und ich meine da ist ein bug drin: Habe alle Angaben ausgefüllt und abgesendet.

Bei der Frage nach Game-Magazinen habe ich nichts angeklickt da ich keine lesen.

Ergebnis war dass eine Fehlermeldung "Nicht ausgefüllt Online-Magazine ?" kam. (so ungefähr sinngemäss)

1. Problem: Da gibt es gar keine Checkbox "ich lese lese keine" (keine gesehen)
2. Problem: Alle anderen ausgefüllten Daten waren weg (Firefox, WinXP)
3. Problem: Ich hab gar nicht abgeschlossen aber ich kann nicht mehr an der Verlosung teilnehmen "Du hast bereits an der Verlosung teilgenommen. Vielen Dank."

Vorschlag: Ihr fixt den bug und ich kann mich komplett bei der Verlosung eintragen ;-)
Greets
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 

Roran

Welt-Boss
Mitglied seit
25.08.2005
Beiträge
1.564
Reaktionspunkte
0
Kommentare
24
Ich nutze auch ForeFox,
und hab damit keine probleme.

Oder poste mal nen Link welchen genau du meinst,
dann kann ich auch mal nach schauen.
 
TE
TE
M

malakrit

Quest-Mob
Mitglied seit
14.09.2006
Beiträge
14
Reaktionspunkte
0
Kommentare
1
Hi

direkten Link Umfrage kann ich nicht mehr posten weil die Umfrage bei mir nicht mehr angezeigt wird:
"Du hast bereits an der Verlosung teilgenommen. Vielen Dank."
http://www.buffed.de/world-of-warcraft/bla...ewinnspiel.html
Und das obwohl ich bei der Umfrage abgebrochen habe (alle Daten waren gelöscht als die Fehlermeldung kam)

Ich meine nicht dass das ein Browserproblem ist sondern ein logischer Fehler in der Umfrage. Prüfe doch mal ob in dem Umfrageformular bei der Frage nach "welche Online-Magazine liest Du" (so ähnlich) auch keine Auswahl, also nichts angeklickt zulässig ist. Wenn ich mich nicht total irre dann geht das nicht....
 

Schattenheld

Rare-Mob
Mitglied seit
05.11.2006
Beiträge
154
Reaktionspunkte
0
Kommentare
9
Buffs erhalten
1
Hi

direkten Link Umfrage kann ich nicht mehr posten weil die Umfrage bei mir nicht mehr angezeigt wird:
"Du hast bereits an der Verlosung teilgenommen. Vielen Dank."
http://www.buffed.de/world-of-warcraft/bla...ewinnspiel.html
Und das obwohl ich bei der Umfrage abgebrochen habe (alle Daten waren gelöscht als die Fehlermeldung kam)

Ich meine nicht dass das ein Browserproblem ist sondern ein logischer Fehler in der Umfrage. Prüfe doch mal ob in dem Umfrageformular bei der Frage nach "welche Online-Magazine liest Du" (so ähnlich) auch keine Auswahl, also nichts angeklickt zulässig ist. Wenn ich mich nicht total irre dann geht das nicht....
Bei mir geht es.
 
Oben Unten