Die neue Version [PROBLEM

Alberich

NPC
Mitglied seit
02.11.2006
Beiträge
6
Reaktionspunkte
0
Hallo,

wollte Fragen, ob es bei euch beim updaten des WoW für die neue 2er Version auch Probleme gab?

Ich habe das Update installiert, blos jetzt kommt ne Fehlermeldung!

Liegt das an dem Patch?
Liegt das an meinen Addons?


Hoffe auf eine Antwort!

MfG,

alberich
 

Moonite

Rare-Mob
Mitglied seit
06.11.2006
Beiträge
164
Reaktionspunkte
0
Kommentare
49
hat von den backgrounduploader gezogen oder von einer andern seite?
 
TE
TE
A

Alberich

NPC
Mitglied seit
02.11.2006
Beiträge
6
Reaktionspunkte
0
ich habs vom 4player server gezogen

edit* wäre es gut WoW neuzuinstallieren?

der patch heißt ja Pre-Patch 2.0.1 ?? oder??
 
Zuletzt bearbeitet von einem Moderator:

Deadlift

Welt-Boss
Mitglied seit
04.09.2006
Beiträge
3.138
Reaktionspunkte
24
Kommentare
7
Also bei mir sagt er ich kann das nicht aus nem ELP Verzeichnis updaten...

TOLL wofür hab ich den prepatch schmarn bitte in meinem verzeichnis....
 
Zuletzt bearbeitet von einem Moderator:

Zoka

Quest-Mob
Mitglied seit
03.11.2006
Beiträge
34
Reaktionspunkte
0
also mal allgemein an alle die die deutsche Version mit ELP haben

saugt euch den deutschen Patch, der Patch entfernt für euch das ELP ( vorsicht! wdb, wtf und interface ordner sichern) und lässt euch beim deutschen Client die Sprache auf englisch ändern

edith sagt:

wie immer alles ohne gewähr
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 
Zuletzt bearbeitet von einem Moderator:

Deadlift

Welt-Boss
Mitglied seit
04.09.2006
Beiträge
3.138
Reaktionspunkte
24
Kommentare
7
Mir gehts nur darum, warum lad ich mir 50 mb pre patches runter wenns dann eh nicht funktioniert.

Und ich will auch ned english haben... dann versteht mich wieder keiner aufm server.....
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten