Problem mit dem Blascprogramm

Angroth

NPC
Mitglied seit
16.12.2005
Beiträge
3
Reaktionspunkte
0
Immer wenn ich WoW verlasse und Blasc die Daten abgleichen möchte stürzt das Programm ab... (Keine Rückmeldung im Task)

Was ist da Falsch?

Danke
 

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Angroth schrieb:
Immer wenn ich WoW verlasse und Blasc die Daten abgleichen möchte stürzt das Programm ab... (Keine Rückmeldung im Task)

Was ist da Falsch?

Danke
[post="106217"][/post]​

Servus!
kannst du bitte mal schauen ob im BLASC Verzeichnis eine debug.txt zu finden ist. Wenn ja dann schick mir diese bitte an regnor@blasc.de
Wenn keine vorhanden ist, dann starte BLASC bitte im DEBUG Modus (Start->Programme->Blasc->Blasc debug). Dann sollte auf jeden Fall eine Datei vorhanden sein die du mir schicken kannst.
 
TE
TE
A

Angroth

NPC
Mitglied seit
16.12.2005
Beiträge
3
Reaktionspunkte
0
Okay ich habe alles nochmal deinstalliert und gelöscht (auch die Blasc-Daten im SavedVariables Ordner) und neu installiert jetzt geht es mit der Übertragung. Leider kommt jetzt ein Fehler im Spiel, wenn ich eine Instanz betrete oder wieder verlasse. Dann muß ich wieder die BLASCProfiler.lua löschen um den Herold zu aktualisieren. Naja damit kann ich leben.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 
Zuletzt bearbeitet von einem Moderator:

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Angroth schrieb:
Okay ich habe alles nochmal deinstalliert und gelöscht (auch die Blasc-Daten im SavedVariables Ordner) und neu installiert jetzt geht es mit der Übertragung. Leider kommt jetzt ein Fehler im Spiel, wenn ich eine Instanz betrete oder wieder verlasse. Dann muß ich wieder die BLASCProfiler.lua löschen um den Herold zu aktualisieren. Naja damit kann ich leben.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.

[post="106746"][/post]​

Moin, ich werd mir das mal anschauen und versuchen das Problem nachzustellen. Wenn das geklappt hat, dann werden wir ne Lösung finden
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 
TE
TE
A

Angroth

NPC
Mitglied seit
16.12.2005
Beiträge
3
Reaktionspunkte
0
Ich habe den Fehler mal aufgeschrieben, dieser kommt immer, wenn ich eine Instanz betrete einschließlich der Tiefenbahn:

BlascProfiler.lua:349: table index is nill

ich hoffe es hilft weiter.


Sonst alles wunderbar
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 
Oben Unten