Probleme mit dem Update

Mitglied seit
18.09.2004
Beiträge
1
Reaktionspunkte
0
Wenn ich blasc downloade instaliert er mir die version Blasc 0.4.0.52.

was ich dann auch mache.

dann starte ich es, stell meine daten ein und sag "Speichern & blasc starten"!

als nächstes kommt die meldung update verfügbar möchten sie die version 0.5.0.58 downloaden. wo ich ja sage. er sagt update fertig down geloaded!

wenn instalation startet, will er nochmal 0.4.0.52 instalieren!

so wie komm ich nun bitte an die neue version?
 

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Lösche bitte den Cache deines Internet Explorers!
Danach sollte es gehen.

Gruß Regnor
 
Oben Unten