Firefox & andere Browser zicken bei youtube rum

Jokkerino

Welt-Boss
Mitglied seit
21.03.2007
Beiträge
2.289
Reaktionspunkte
8
Kommentare
9
Servus folks, hab seit heute Abend folgendes Problem:

Ich nutze sehr aktiv youtube, entsprechend ging es mir heute heftig auf die Nüsse als Youtube über keinen (von 3) Browsern
aufrufbar war. Typische Standart Meldung wenn man auch z.B offline eine Seite aufrufen will:

Fehler: Server nicht gefunden
Der Server unter www.youtube.com konnte nicht gefunden werden.

* Bitte überprüfen Sie die Adresse auf Tippfehler, wie
ww.beispiel.de statt
www.beispiel.de

* Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die
Netzwerk-/Internetverbindung.

* Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher,
dass Firefox auf das Internet zugreifen darf.



Cache, Cookies & alle Addons hab ich gelöscht bzw deaktiviert, fehler bleibt vorhanden.


Hat jemand Rat für mich, oder gar selber Erfahrung mit diesem Humbuck?

Danke im Vorraus
 

Gazeran

Welt-Boss
Mitglied seit
28.02.2010
Beiträge
1.037
Reaktionspunkte
38
Kommentare
6
Schonmal dran gedacht, dass YouTube zu dieser Zeit down war?
 

Davatar

Raid-Boss
Mitglied seit
21.12.2007
Beiträge
6.365
Reaktionspunkte
110
Kommentare
73
Buffs erhalten
28
Hatte heute zwischenzeitig auch Probleme mit Youtube. Kann also gut sein, dass da wirklich was überlastet war (sprich Youtube oder Inetanbieter).
 

Davatar

Raid-Boss
Mitglied seit
21.12.2007
Beiträge
6.365
Reaktionspunkte
110
Kommentare
73
Buffs erhalten
28
Und gings/gehts bei dir wieder?
Also mittlerweile gehts wieder problemlos. Aber ich hatte wie gesagt zwischendurch Ausfälle, vor allem am früheren Abend.

Edit: Ok ich seh grad bei einzelnen Videos hab ich immernoch Probleme.
 
Zuletzt bearbeitet von einem Moderator:
TE
TE
J

Jokkerino

Welt-Boss
Mitglied seit
21.03.2007
Beiträge
2.289
Reaktionspunkte
8
Kommentare
9
Also mittlerweile gehts wieder problemlos. Aber ich hatte wie gesagt zwischendurch Ausfälle, vor allem am früheren Abend.

Edit: Ok ich seh grad bei einzelnen Videos hab ich immernoch Probleme.

Joa bei mir immernoch 0,0 als ob ich kein net hätte.
 
Oben Unten