Titan und CT_Raid wird angemeggert

Mitglied seit
23.11.2006
Beiträge
2
Reaktionspunkte
0
Kommentare
2
Servus!

Nach dem riesigen Caos mit dem Patch war ich froh ab und an mal auf eure Seite zu kommen und pö'a'pö wenigstens ein paar Addons runter zu schnuckeln.

Nach dem ich dann mein UI in sehr abgespeckter Ausstattung wieder halbwegs zusammen gefrickelt hatte (Etwas Titan, Bagnon und einen spritzer CT...) und anfangs auch alles zu laufen schien, hab ich mit meinem Krieger ne runde durch "Burg Schattenfang" gedreht, nur so zum Spass.

Nach dem ich rein, rechts rum, und die erste kleine treppe hoch war, meggerte mir mein Client Titan an - irgendwas das diese Funktion Blizz vorbehalten wäre und ich könne es deaktivieren und ignorieren.

Ich hab dann ein bisschen probiert, einige Adds von Titan deaktiviert, und bin zu dem Schluss gekommen Titan ganz zu deaktivieren, da der Fehler immer wieder an exackt der selben Stelle auftrat.

Siegessicher begann ich erneut mit der Inze und bekam dann an der gleichen Stelle den Fehler wieder, dieses mal mit CT_Raid! - oO

Gut als ich das dann auch noch deaktiviert hatte war auch endlich alles gut aber.....

...hatte sonnst noch wer ähnlich Probleme?
Hat jemand das Problem beheben können?
Werden die Addons noch mal umgearbeitet?

Wer kennt sich aus ? !

Dank und Gruß vom Little

 

Awadalla

Quest-Mob
Mitglied seit
02.06.2006
Beiträge
34
Reaktionspunkte
1
Kommentare
34
CT -Mod für die 2.0er Version ist Hardcore Verbugt ich denke man kann nur auf eine neue Version hoffen.
Ich war ihn bisher auch sehr gewöht als jäger ich habe mir die leisten verkleinert, was jetzt nicht mehr
funzt weil das Register Hotbar leer ist.
Wenn ich Titan Verwende ragen die Leisten in die Minimap und kann den Chat zur gänze nicht mehr lesen ^^
 

Asteria

Rare-Mob
Mitglied seit
03.11.2006
Beiträge
216
Reaktionspunkte
0
Kommentare
53
Buffs erhalten
28
Selbe Problem mit dem Addon Pearl und ebenfalls Titan Bar.
 

Roran

Welt-Boss
Mitglied seit
25.08.2005
Beiträge
1.564
Reaktionspunkte
0
Kommentare
24
Servus!

Nach dem riesigen Caos mit dem Patch war ich froh ab und an mal auf eure Seite zu kommen und pö'a'pö wenigstens ein paar Addons runter zu schnuckeln.

Nach dem ich dann mein UI in sehr abgespeckter Ausstattung wieder halbwegs zusammen gefrickelt hatte (Etwas Titan, Bagnon und einen spritzer CT...) und anfangs auch alles zu laufen schien, hab ich mit meinem Krieger ne runde durch "Burg Schattenfang" gedreht, nur so zum Spass.

Nach dem ich rein, rechts rum, und die erste kleine treppe hoch war, meggerte mir mein Client Titan an - irgendwas das diese Funktion Blizz vorbehalten wäre und ich könne es deaktivieren und ignorieren.

Ich hab dann ein bisschen probiert, einige Adds von Titan deaktiviert, und bin zu dem Schluss gekommen Titan ganz zu deaktivieren, da der Fehler immer wieder an exackt der selben Stelle auftrat.

Siegessicher begann ich erneut mit der Inze und bekam dann an der gleichen Stelle den Fehler wieder, dieses mal mit CT_Raid! - oO

Gut als ich das dann auch noch deaktiviert hatte war auch endlich alles gut aber.....

...hatte sonnst noch wer ähnlich Probleme?
Hat jemand das Problem beheben können?
Werden die Addons noch mal umgearbeitet?

Wer kennt sich aus ? !

Dank und Gruß vom Little


Erst mal eins vorab.
Wir machen nur Support für BLASC und BLASCrafter.
Und deswegen können wir nur bei deren Problemen wirklich helfen.

Desweitern,
wenn man Probleme mit anderen AddOns hat,
sollte man diese in deren Support Foren schreiben.

Da wir auch nicht wissen können in wie weit daran noch gearbeitet wird.
Aber wir helfen wo es geht immer gern weiter.

Und postet bitte diese AddOn Themen in dem dafür vorgesehen Foren Bereiche hier im Forum.

//MOVED
 
Zuletzt bearbeitet von einem Moderator:

Naroke

Quest-Mob
Mitglied seit
08.12.2006
Beiträge
13
Reaktionspunkte
0
Hallo ihr wieso nehmt ihr nicht FuBar mit dazu gehörigen Addons bei www.wowace.com/files da gibt es auch addon für Raid und noch so einiges anderes was nicht so viel speicher verbraucht.

Einfach die neuesten versionen runterladen und alles ist gut, habe bis jetzt keinen einzigen fehler mehr
 
Oben Unten