Fehlermeldung nach dem Hochfahren

Humpelpumpel

Welt-Boss
Mitglied seit
11.09.2006
Beiträge
1.824
Reaktionspunkte
85
Kommentare
100
Buffs erhalten
206
Moin moin.
Mein PC öffnet seit ein paar Tagen beim hochfahren eine Textdatei mit dem Namen "debuglog.txt mit dem Inhalt:

[1011/232824:WARNING:dns_config_service_win.cc(520)] Failed to read DnsHosts.

Hat von euch vllt jemand eine Idee was den Fehler auslösen könnte und was ich dagegen machen kann?
 

Saji

Welt-Boss
Mitglied seit
21.03.2007
Beiträge
3.221
Reaktionspunkte
168
Kommentare
473
Buffs erhalten
399
Hast du für deine Browser irgendwelche Toolbars oder Addons installiert? Falls ja, deaktiviere alles und schau ob der Fehler bzw. das Log noch immer auftaucht. Sollte er nicht mehr auftauchen, war irgendeine Toolbar und/oder Addon schuld. Durch das Aktivieren selbiger nacheinander mit Neustart des PCs könntest du dann herauskriegen was genau den Log produziert. Das wäre nun erst einmal mein Lösungsansatz.

Vielleicht hast du auch vor den "paar Tagen" unabsichtlich mit irgendwas eine Toolbar für IE, Firefox oder schießmichtot mitinstalliert. Check mal System -> Programme und schau ob du sowas in der Richtung sehen kannst und deinstalliere das oder die Dinger.

Achja, deine Signatur gefällt mir. :3
 
Zuletzt bearbeitet von einem Moderator:

Dagonzo

Raid-Boss
Mitglied seit
13.05.2007
Beiträge
9.056
Reaktionspunkte
193
Kommentare
649
Buffs erhalten
323
Meine Vermutung ist eher, dass eine bestimmte Einstellung/Programm entfernt wurde und deswegen die Fehlermeldung ausgespukt wird. Hat möglicherweise was mit einem Programm für das Internet zu tun, also Browser, E-Mail-Client, irgendwelche Netzwerktools usw.

Wenn du nicht weist um was es sich dabei handeln könnte, wäre eventuell eine Systemwiederherstellung eine Lösung. Am besten ein Wiederherstellungspunkt auswählen, der möglichst kurz vor auftreten dieser Fehlermeldung liegt. Programme die nach diesem Wiederherstellungspunkt installiert wurden sind dann allerdings auch weg.
Wenn du allerdings weist, welches Programm es sein könnte und du es nicht benötgist, könnte man über die Registry die entsprechenden Reste des Programms von Hand rauslöschen. Dann würde diese Warnmeldung auch verschwinden.
 
Zuletzt bearbeitet von einem Moderator:

spectrumizer

Teammitglied
Mitglied seit
13.07.2006
Beiträge
8.555
Reaktionspunkte
392
Kommentare
86
Buffs erhalten
26
Scheinbar ist das 'n Log vom Google Chrome Browser?
 
TE
TE
Humpelpumpel

Humpelpumpel

Welt-Boss
Mitglied seit
11.09.2006
Beiträge
1.824
Reaktionspunkte
85
Kommentare
100
Buffs erhalten
206
Hab jetzt Spybot und Ccleaner nochmal drüberlaufen lassen, jetzt ist die Meldung weg. Danke euch trotzdem für die Antworten.

Und danke Saji, am Donnerstag gehts aufs Konzert.
 
Zuletzt bearbeitet von einem Moderator:

Saji

Welt-Boss
Mitglied seit
21.03.2007
Beiträge
3.221
Reaktionspunkte
168
Kommentare
473
Buffs erhalten
399
Hab jetzt Spybot und Ccleaner nochmal drüberlaufen lassen, jetzt ist die Meldung weg. Danke euch trotzdem für die Antworten.

Und danke Saji, am Donnerstag gehts aufs Konzert.

Wir werden wohl nie erfahren was die Ursache war. Ich rufe gleich mal bei meinem Kumpel Aiman an.

Viel Spaß da! Durfte Letzte Instanz auch schon Live erleben und es war hammer. ^_^
 
Zuletzt bearbeitet von einem Moderator:
X

Xidish

Guest
Zuletzt bearbeitet:
Oben Unten