Kein Upload Des Chars Möglich Trotz Neuer Version

Narzuhl

NPC
Mitglied seit
05.09.2006
Beiträge
3
Reaktionspunkte
0
Kommentare
5
Buffs erhalten
3
Ich habe die aktuellste Version installiert und es lief bis vor kurzen auch immer!
Der Verbindungstest wird bei mir mit OK bestätigt jedoch funktioniert der Upload nicht.

Nun habe ich es manuell hochgeladen.

Als Meldung kommt das mein Char hochgeladen wurde, jedoch wenn ich mein Profil ansehe ist es auf ur altem Stand!

Was mach ich falsch???

Edit: BlascProfiler ist geladen!
 
Zuletzt bearbeitet von einem Moderator:

Roran

Welt-Boss
Mitglied seit
25.08.2005
Beiträge
1.564
Reaktionspunkte
0
Kommentare
24
Ich habe die aktuellste Version installiert und es lief bis vor kurzen auch immer!
Der Verbindungstest wird bei mir mit OK bestätigt jedoch funktioniert der Upload nicht.

Nun habe ich es manuell hochgeladen.

Als Meldung kommt das mein Char hochgeladen wurde, jedoch wenn ich mein Profil ansehe ist es auf ur altem Stand!

Was mach ich falsch???

Edit: BlascProfiler ist geladen!
Mach mal deinen Browser Cache leer,
oft ist es nur das.
 
G

Gast

Guest
Mach mal deinen Browser Cache leer,
oft ist es nur das.

Nein das habe ich bereits versucht. Am Cache liegt es nicht. Habe sogar den DNS-Auflösungscache geleert, jedoch ohne Erfolg!

Hat noch jemand nen anderen Ratschlag? komisch ist auch das der Verbindungstest OK ist aber sobald der Client nach beenden von WoW die Daten an den Herold übertragen will keine Verbindung zum Blasc Server aufbauen kann.

Ging bei mir bisher immer aber seid dem vorletzten Update des Clients nicht mehr.

Hat noch jemand eine andere Idee?
 

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Nein das habe ich bereits versucht. Am Cache liegt es nicht. Habe sogar den DNS-Auflösungscache geleert, jedoch ohne Erfolg!

Hat noch jemand nen anderen Ratschlag? komisch ist auch das der Verbindungstest OK ist aber sobald der Client nach beenden von WoW die Daten an den Herold übertragen will keine Verbindung zum Blasc Server aufbauen kann.

Ging bei mir bisher immer aber seid dem vorletzten Update des Clients nicht mehr.

Hat noch jemand eine andere Idee?

Hallo, kannst du mir bitte mal den Inhalt der DEBUG.TXT (die liegt in deinem BLASC Verzeichnis) als PM zuschicken.

Gruß Regnor
 

Lionne

NPC
Mitglied seit
28.08.2006
Beiträge
3
Reaktionspunkte
0
Also ich hab auch Probleme mit dem Profilabgeich weiss zwar nicht ob es die gleichen sind aber poste es jetzt auch mal in diesen Thread. Bei mir sind immer noch die Daten vom 24.08.06 zusehen und wenn ich auf Profile übertragen klicke kommt immer die Meldung, dass die Profile nicht abgeglichen werden müssen, da sich seit dem letzten mal nichts geändert habe. Aber ich bin jetzt 5lvl höher und hab nen zweiten Char erstellt.

Grüsse Lionne
 
G

Gast

Guest
bei mir gehts nun wieder, gab wohl nochmal ein client update was er automatisch nicht gefunden hat!
 

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Hallo Lionne
hast du mal im Charakterauswahlfenster von WOW unter AddOns nachgeschaut ob der BLASCProfiler aktiv ist?

Gruß Regnor

Also ich hab auch Probleme mit dem Profilabgeich weiss zwar nicht ob es die gleichen sind aber poste es jetzt auch mal in diesen Thread. Bei mir sind immer noch die Daten vom 24.08.06 zusehen und wenn ich auf Profile übertragen klicke kommt immer die Meldung, dass die Profile nicht abgeglichen werden müssen, da sich seit dem letzten mal nichts geändert habe. Aber ich bin jetzt 5lvl höher und hab nen zweiten Char erstellt.

Grüsse Lionne
 

SchoWer

NPC
Mitglied seit
11.07.2006
Beiträge
2
Reaktionspunkte
0
Hallo Lionne
hast du mal im Charakterauswahlfenster von WOW unter AddOns nachgeschaut ob der BLASCProfiler aktiv ist?

Gruß Regnor
also ich hab auch des problem dass ich dran steht, dass keine verdinung zum server hergestellt werden konnte. hab die neueste version von blasc drauf, und im addon fenster auch aktiviert.

hier mal die fehlermeldung:
Code:
DEBUGFILE:
06.09.2006 09:20:16<<- BLASC Version: 0.11.0 Build:208
06.09.2006 09:20:16<<- Lade Build Version von WoW
06.09.2006 09:20:16->> WoW Build Version: 5595
06.09.2006 09:20:16->> Programm gestartet
06.09.2006 09:20:16->> Timer:1000
06.09.2006 09:20:16->> WoWFileName: G:\World of Warcraft\WoW.exe
06.09.2006 09:20:16->> Autoupdate: -1
06.09.2006 09:20:16->> Modus: 15
06.09.2006 09:20:16->> Gold: 0
06.09.2006 14:51:53->> Manueller Datenabgleich
06.09.2006 14:51:53<<- VERARBEITUNG BEGINNT
06.09.2006 14:51:53<<- Suche nach G:\World of Warcraft\WTF\Account\***\SavedVariables\BLASCProfiler.lua
06.09.2006 14:51:53<<- Datei gefunden G:\World of Warcraft\WTF\Account\***\SavedVariables\BLASCProfiler.lua
06.09.2006 14:51:53->> Suche abgeschlossen
06.09.2006 14:51:53->> Gefundende SavedVariables.lua: 1
06.09.2006 14:51:53->> Aktuelles Profil: ***
06.09.2006 14:51:53->> Aktuelle Datei: G:\World of Warcraft\WTF\Account\***\SavedVariables\BLASCProfiler.lua
06.09.2006 14:51:53->> FTP: Host-Name web1.planet-multiplayer.de wird aufgelöst.
06.09.2006 14:51:53->> FTP: Verbinden mit 82.149.225.235.
06.09.2006 14:51:53->> FTP: Verbunden.
06.09.2006 14:51:530 - GetInternalResponse
06.09.2006 14:51:531 - after read
06.09.2006 14:51:531 - LLine:220 192.168.1.237 FTP server ready
06.09.2006 14:51:531 - before parse
06.09.2006 14:51:531 - after parse
06.09.2006 14:51:531 - ready
06.09.2006 14:51:530 - CheckResponse
06.09.2006 14:51:530 - leave
06.09.2006 14:51:530 - GetInternalResponse
06.09.2006 14:51:531 - after read
06.09.2006 14:51:531 - LLine:331 Password required for www-0021-03.
06.09.2006 14:51:531 - before parse
06.09.2006 14:51:531 - after parse
06.09.2006 14:51:531 - ready
06.09.2006 14:51:530 - CheckResponse
06.09.2006 14:51:530 - leave
06.09.2006 14:51:530 - GetInternalResponse
06.09.2006 14:51:531 - after read
06.09.2006 14:51:531 - LLine:530 Login incorrect.
06.09.2006 14:51:531 - before parse
06.09.2006 14:51:531 - after parse
06.09.2006 14:51:531 - ready
06.09.2006 14:51:530 - CheckResponse
06.09.2006 14:51:53->> FTP: Verbindung wird getrennt.
06.09.2006 14:51:53->> FTP: Verbindung aufgehoben.
06.09.2006 14:51:53<<- Verbindung zum Herold Server konnte nicht hergestellt werden
06.09.2006 14:51:53<<- VERARBEITUNG ABGEBROCHEN
06.09.2006 14:51:53<<- FEHLER1: Login incorrect.
 
Zuletzt bearbeitet von einem Moderator:

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Hallo SchoWer,
leider hast du nicht die aktuelle Version von BLASC drauf. Wenn das automatische Update nicht funktioniert, dann lade dir bitte die neue Setup.exe runter und installiere damit BLASC erneut. Dann sollte das Problem behoben sein.

Gruß Regnor

also ich hab auch des problem dass ich dran steht, dass keine verdinung zum server hergestellt werden konnte. hab die neueste version von blasc drauf, und im addon fenster auch aktiviert.

hier mal die fehlermeldung:
Code:
DEBUGFILE:
06.09.2006 09:20:16<<- BLASC Version: 0.11.0 Build:208
06.09.2006 09:20:16<<- Lade Build Version von WoW
06.09.2006 09:20:16->> WoW Build Version: 5595
06.09.2006 09:20:16->> Programm gestartet
06.09.2006 09:20:16->> Timer:1000
06.09.2006 09:20:16->> WoWFileName: G:\World of Warcraft\WoW.exe
06.09.2006 09:20:16->> Autoupdate: -1
06.09.2006 09:20:16->> Modus: 15
06.09.2006 09:20:16->> Gold: 0
06.09.2006 14:51:53->> Manueller Datenabgleich
06.09.2006 14:51:53<<- VERARBEITUNG BEGINNT
06.09.2006 14:51:53<<- Suche nach G:\World of Warcraft\WTF\Account\***\SavedVariables\BLASCProfiler.lua
06.09.2006 14:51:53<<- Datei gefunden G:\World of Warcraft\WTF\Account\***\SavedVariables\BLASCProfiler.lua
06.09.2006 14:51:53->> Suche abgeschlossen
06.09.2006 14:51:53->> Gefundende SavedVariables.lua: 1
06.09.2006 14:51:53->> Aktuelles Profil: ***
06.09.2006 14:51:53->> Aktuelle Datei: G:\World of Warcraft\WTF\Account\***\SavedVariables\BLASCProfiler.lua
06.09.2006 14:51:53->> FTP: Host-Name web1.planet-multiplayer.de wird aufgelöst.
06.09.2006 14:51:53->> FTP: Verbinden mit 82.149.225.235.
06.09.2006 14:51:53->> FTP: Verbunden.
06.09.2006 14:51:530 - GetInternalResponse
06.09.2006 14:51:531 - after read
06.09.2006 14:51:531 - LLine:220 192.168.1.237 FTP server ready
06.09.2006 14:51:531 - before parse
06.09.2006 14:51:531 - after parse
06.09.2006 14:51:531 - ready
06.09.2006 14:51:530 - CheckResponse
06.09.2006 14:51:530 - leave
06.09.2006 14:51:530 - GetInternalResponse
06.09.2006 14:51:531 - after read
06.09.2006 14:51:531 - LLine:331 Password required for www-0021-03.
06.09.2006 14:51:531 - before parse
06.09.2006 14:51:531 - after parse
06.09.2006 14:51:531 - ready
06.09.2006 14:51:530 - CheckResponse
06.09.2006 14:51:530 - leave
06.09.2006 14:51:530 - GetInternalResponse
06.09.2006 14:51:531 - after read
06.09.2006 14:51:531 - LLine:530 Login incorrect.
06.09.2006 14:51:531 - before parse
06.09.2006 14:51:531 - after parse
06.09.2006 14:51:531 - ready
06.09.2006 14:51:530 - CheckResponse
06.09.2006 14:51:53->> FTP: Verbindung wird getrennt.
06.09.2006 14:51:53->> FTP: Verbindung aufgehoben.
06.09.2006 14:51:53<<- Verbindung zum Herold Server konnte nicht hergestellt werden
06.09.2006 14:51:53<<- VERARBEITUNG ABGEBROCHEN
06.09.2006 14:51:53<<- FEHLER1: Login incorrect.
 
Zuletzt bearbeitet von einem Moderator:

SchoWer

NPC
Mitglied seit
11.07.2006
Beiträge
2
Reaktionspunkte
0
danke regnor
wink.gif

werde es probieren und wenn ich nix mehr schreibe hats geklappt ^^
 

Lionne

NPC
Mitglied seit
28.08.2006
Beiträge
3
Reaktionspunkte
0
Hallo Regnor

mein BlascProfiler ist aktiviert und die neueste Version von Blasc hab ich auch drauf. Weiss nicht ob es daran liegt, dass ich mal die Systemdateien zurücksetzen musste, keine Ahnung.
 

Lionne

NPC
Mitglied seit
28.08.2006
Beiträge
3
Reaktionspunkte
0
bei mir hats jetztkomischerweise mit dem Profilübertragen geklappt. Problem ist also fürs erste gelöst. grüsse Lionne
 

Rascal

Welt-Boss
Mitglied seit
04.09.2006
Beiträge
1.256
Reaktionspunkte
4
Kommentare
20
Buffs erhalten
1
Wär vielleicht n1 wenn ein Mod hier den Acc-Namen zensieren könnte...
 
Oben Unten