Teamspeak 3 Verbindung fehlgeschlagen!

Harupa

NPC
Mitglied seit
18.10.2015
Beiträge
5
Reaktionspunkte
0
Hey, 

 

Seit ich Windows 10 habe hab ich auch ein par Probleme bekommen.

Ich hab am Anfang ganz normal auf Teamspeak´s geredet.

Und auf einmal konnte ich nirgends mehr rauf joinen und bekam die Nachricht "Verbindung zum Server Fehlgeschlagen"

Ich habe keine Ahnung mehr was ich machen soll um mein Problem zu beheben ich hoffe ihr könnt mir weiter helfen :)

 

Ich habe versucht :

 

- Regel eingefügt.

- Firewall ausgeschaltet

- Teamspeak 2 Probiert (was eig sinnlos ist)

- TS 32 / 64 probiert

 

Ich hoffe ihr könnt mir helfen

 
Zuletzt bearbeitet von einem Moderator:
Richtigen Port angegeben? Antivirus mal abgeschaltet? Manche AVs haben ihre eigene Firewall.

Sonst nix geändert? Nicht was am Router oder so?
 
Richtigen Port angegeben? Antivirus mal abgeschaltet? Manche AVs haben ihre eigene Firewall.

Sonst nix geändert? Nicht was am Router oder so?
 

Ist eine Domain und Antivirus Hab ich ausgemacht 1x ausgemacht mein Pc restartet und trzdm nix.

Am Router hab ich nix gemacht ich kann des TS ja anpingen

 
Zuletzt bearbeitet von einem Moderator:
Dann kanns im Prinzip nur an dem Port liegen.
 
ich habe hier noch ein Teamspeak der Online ist aber wenn ich ihn anpinge verliere ich 4 Pakete von 4 gesendeten

 
Zuletzt bearbeitet von einem Moderator:
Und wie bearbeite ich den Port? damit es wieder Geht?
Ich meine damit, dass der Server vielleicht einen anderen Port benutzt, als den Standardport.

Normal ist ja Adresse:Standardport zB 123.231.132.123:9987. Wenn der Server aber einen anderen eigenen Port benutzt, zB 123.231.132.123:10123, kommst du nicht drauf, wenn du nur die IP angibst, ohne den Customport.
 
Zuletzt bearbeitet von einem Moderator:
Also heißt das es an meinem Internet liegt wenn ich 4 Pakete sende und 4 Verliere ? oder gibts wege auch es zu beheben?

 
Zuletzt bearbeitet von einem Moderator:
Nein, oft verweigern Server die Antwort auf ICMP-Pakete (Pings).
 
Zurück