funzt irgendwie net.

Z

Zak

Guest
tag,

ich hab mir jetzt BLASC gesaugt und installiert.

ich hab dannach auch wow beendet damit er die char info speichert.

aber auf Herold (beta) findet die seite meinen char nicht? dauert das etwas bis das alles aktualisiert wird oder was hab ich falsch gemacht?
 

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Zak schrieb:
tag,

ich hab mir jetzt BLASC gesaugt und installiert.

ich hab dannach auch wow beendet damit er die char info speichert.

aber auf Herold (beta) findet die seite meinen char nicht? dauert das etwas bis das alles aktualisiert wird oder was hab ich falsch gemacht?
[post="80189"][/post]​

könntest du bitte die DEBUG.TXT aus deinem BLASC Verzeichnis an blasc@black-legion.info schicken?
Wir schauen dann nach warum deine Charaktäre nicht angezeigt werden.
 

Hamu Spellcraft

Quest-Mob
Mitglied seit
31.01.2005
Beiträge
33
Reaktionspunkte
1
Kommentare
30
Ich hab das Problem, dass er meinen Char nur nach Lust und Laune aktualisiert. Mein Char ist jetzt Level 16, in der Datenbank steht immer noch Level 14, obwohl ich das Spiel für ca. acht Stunden beendet habe und meine Daten auch erfolgreich übertragen wurden (laut Programm)...
 

Asgir

NPC
Mitglied seit
10.02.2005
Beiträge
4
Reaktionspunkte
0
Ist bei mir eigentlich genauso ...

Eintrag im Herold wird nicht geupdated.
 

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Asgir schrieb:
Ist bei mir eigentlich genauso ...

Eintrag im Herold wird nicht geupdated.
[post="80250"][/post]​

Bitte schickt dann eure DEBUX.TXT an blasc@black-legion.info . Wir schauen uns dann die Dateien an und beheben die Probleme
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Gruß

Regnor
 

Allekthor

NPC
Mitglied seit
14.02.2005
Beiträge
1
Reaktionspunkte
0
Wenn du deinen Char nicht in der Datenbank findest, könnte es daran liegen, dass BLASC WoW nicht als gestartet erkannt hat. Du könntest BLASC nun über Start --> Programme --> BLASC --> BLASC (Debug) starten.
Dort änderst du die Methode woran das Programm den Start von WoW erkennt. Bei mir (Windows 98) klappt nur Fensterhandle.
Tabbe nun nach Starten des Spieles heraus und schau ob WoW als aktiv erkannt wurde.
Dies sollte nämlich in dem BLASC Fenster stehen.
 
Zuletzt bearbeitet von einem Moderator:

Regnor

Dungeon-Boss
Mitglied seit
14.08.2006
Beiträge
756
Reaktionspunkte
0
Kommentare
180
Buffs erhalten
5
Allekthor schrieb:
Wenn du deinen Char nicht in der Datenbank findest, könnte es daran liegen, dass BLASC WoW nicht als gestartet erkannt hat. Du könntest BLASC nun über Start --> Programme --> BLASC --> BLASC (Debug) starten.
Dort änderst du die Methode woran das Programm den Start von WoW erkennt. Bei mir (Windows 98) klappt nur Fensterhandle.
Tabbe nun nach Starten des Spieles heraus und schau ob WoW als aktiv erkannt wurde.
Dies sollte nämlich in dem BLASC Fenster stehen.
[post="80289"][/post]​

Alternativ kannst du BLASC auch mit "blasc.exe 9x" starten. Dann wechselt er in den Windows98 Modus
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
und du mußt nicht bei jedem Start den Debugmodus nutzen.
 
Oben Unten