Windows Bluescreen

WalnussK

NPC
Mitglied seit
20.01.2022
Beiträge
0
Reaktionspunkte
0
Hey,

Ich habe seit geraumer Zeit immer wieder Bluescreens. In der Regel treten diese beim starten des Rechners auf, kommt aber auch schonmal vor das es mitten im Betrieb passiert.


Ich hab bisher das übliche schon versucht, Updates und Treiber aktualisieren, Windows Defender durchlaufen lassen und die Festplatte defragmentiert. Da auch das alles nicht geholfen hat habe ich Windows neu installiert. Die ersten 3 Stunden hat auch alles Funktioniert, Updates und Treiber wurden installiert, danach ganz normal den Rechner gestartet und nach ca 30 Minuten fing alles von vorne an. Bluescreen, darauf der Neustart.
Die Fehlermeldungen sind unterschiedlich, unteranderem : Critical_Process_Died, System_Thread_Exception_Not_Handled, IRQL_Not_Less_Or_Equal, System_Service_Exception und Kernel_Mode_Heap_Corruption.


 

Da ich im Internet nicht wirklich auf eine Lösung gestoßen bin versuche ich es hier. Nehme jeden Ratschlag sowie jede Idee dankend an :)

 

Falls Relevant, ich benutze Windows 10 64Bit, mit 16Gb DDR4 Ram, Ryzen 2400G Cpu und einer Nvidia 1650. Betrieben von einem 600W Netzteil.

 

Übrigens gab es aus meiner Sicht keinen ersichtlichen Grund für die Bluescreens, also ich habe nicht kurz vor dem ersten auftreten irgendwelche Komponenten gewechselt, Programme installiert oder das System übertaktet.

 

 
Mitglied seit
26.01.2022
Beiträge
0
Reaktionspunkte
0
Wenn die Neuinstallation von Windows nicht hilft, wenden Sie sich am besten an ein Service-Center...
 

 

ZAM

Teammitglied
Mitglied seit
15.08.2006
Beiträge
14.177
Reaktionspunkte
610
Kommentare
9.364
Buffs erhalten
6.177
Wenn die Bluescreens trotz Neuinstallation zurückkehren, dann klingt das nach einem Hardware-Problem.

Erster Test-Anlaufpunkt ist immer der Arbeitsspeicher. Wenn möglich erst mal nur einen Riegel einbauen und beobachten. Funktioniert das, die Riegel durchtauschen.

Gibt es keine Aussetzer, den Speicher mit memtest86 testen (dauert ein paar Stunden - USB-Stick benötigt).

 

GuajoloteReal

Quest-Mob
Mitglied seit
11.03.2016
Beiträge
65
Reaktionspunkte
4
Ich schließe mich voll und ganz dem Tipp von ZAM an. Mir hat im vergangenen Sommer diese Vorgehensweise weitergeholfen. Dann natürlich von Fall zu Fall ab, aber wenn es sich umsetzen lässt, würde ich das zunächst probieren und dann ein Service-Center aufsuchen. Unabhängig davon handelt es sich hier mit Sicherheit um ein Hardware-Problem…

 
Oben Unten