wow im AHCI Modus

Aryroth

Quest-Mob
Mitglied seit
23.02.2007
Beiträge
20
Reaktionspunkte
0
Hallo und erstmal ein Frohes neues jahr in die runde....

 

Nach 2 bis 3 jahren wow Abstinenz schau ich mal wieder rein ins spiel.

 

Hatte mit eine Samsung ssd zugelegt.Mein rechner is schon ein etwas älteres Schätzchen..ein Intel core 2 quad Q9550

 

Naja jedenfalls lief die ssd im ide Modus,wow ist auch auf der ssd.nunja jedenfalls hatte ich nachträglich im bios auf AHCI Modus umgestellt.Jetzt hab ich das Problem das wow nicht mehr startet,es startet zwar aber ich lande immer wieder auf dem anmeldebildschirm.

 

Hatt vielleicht jemand hier ne Lösung?  Ok ich kann auf ide umstellen,das löst aber nicht das problem^^

 

Also ich hoffe auf EURE Hilfe.

 

Mit freundlichen Grüßen

 

Olaf (Aryroth)
 

Grushdak

Welt-Boss
Mitglied seit
08.09.2013
Beiträge
1.102
Reaktionspunkte
62
Kommentare
1
Buffs erhalten
1
Vorweg ... wow in ahci Mdus ist nicht ganz korrekt - das betrifft  den PC selbst.

 

Welches Betriebssystem und in welchem Modus hast Du es installiert?

Ich nehme mal an, halt im IDE Modus - aber welches Windows?

 

Das geht nicht so einfach mit mal eben Umstellen auf AHCI Modus.

Mich wundert es nur, daß Du gar keinen Bluescreen bekommen hast.

 

Entweder (wenn Du Windows 8 bzw. 8.1 hast) gleich Windows im AHCI Mudus installieren -

Oder man muss nachträglich noch etwas in der Registry einstellen.
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten